通达信【精挑细选】主图+副图+选股指标公式源码

通达信【精挑细选】主图指标公式源码:

指标123网:0,COLORGRAY,NODRAW;{ WWW.ZHIBIAO123.CN};
趋势线:MA(CLOSE,7),COLORRED,LINETHICK2;
主力线:MA(CLOSE,125),COLORMAGENTA,LINETHICK2;
X_1:=CLOSE/REF(CLOSE,1)>=1.098 AND CLOSE=HIGH;
STICKLINE(X_1,OPEN,CLOSE,1.5,0),COLORYELLOW;
X_2:=CLOSE/REF(CLOSE,1)>=1.098 AND CLOSE<HIGH;
STICKLINE(X_2,OPEN,CLOSE,1.5,0),COLOR0099FF;
X_3:=CLOSE/REF(CLOSE,1)<=0.902 AND CLOSE=LOW;
STICKLINE(X_3,OPEN,CLOSE,1.36,0),COLORBLUE;
X_4:=(OPEN+CLOSE)/2;
X_5:=REF(X_4,1);
STICKLINE(ISLASTBAR,X_5,X_5,10,0);
DRAWNUMBER(ISLASTBAR,X_5,X_5);

通达信【精挑细选】副图指标公式源码:

指标123网:0,COLORGRAY,NODRAW;{ WWW.ZHIBIAO123.CN};
X_1:=LLVBARS(LOW,10);
X_2:=FINDLOWBARS(LOW,X_1,20,1);
X_3:=FINDLOWBARS(LOW,X_2,30,1);
X_4:=HHVBARS(HIGH,X_3);
X_5:=REF(LOW,X_1);
X_6:=REF(LOW,X_2);
X_7:=REF(LOW,X_3);
X_8:=EVERY(HIGH<REF(HIGH,X_4),X_4);
X_9:=CROSS(CLOSE,REF(REF(HIGH,X_4),1));
选股:REF(X_8,1) AND X_5>X_6 AND X_6>X_7 AND X_9 AND X_3<43;

通达信【精挑细选】选股指标公式源码:

X_1:=LLVBARS(LOW,10);
X_2:=FINDLOWBARS(LOW,X_1,20,1);
X_3:=FINDLOWBARS(LOW,X_2,30,1);
X_4:=HHVBARS(HIGH,X_3);
X_5:=REF(LOW,X_1);
X_6:=REF(LOW,X_2);
X_7:=REF(LOW,X_3);
X_8:=EVERY(HIGH<REF(HIGH,X_4),X_4);
X_9:=CROSS(CLOSE,REF(REF(HIGH,X_4),1));
选股:REF(X_8,1) AND X_5>X_6 AND X_6>X_7 AND X_9 AND X_3<43;

通达信【精挑细选】指标公式案例截图:

精挑细选

精挑细选

精挑细选

通达信【精挑细选】主图+副图+选股指标公式源码

资源下载
下载价格VIP专享
仅限VIP下载升级VIP
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/3987.html,转载请注明出处。
通达信【一线战天下】主图+副图+选股预警指标公式源码捕捉短线涨停暴利战法
通达信【一线战天下】主图+副图+选股预警指标公式源码捕捉短线涨停暴利战法
3分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录