通达信《枫叶红分时》主图指标公式源码免费分享

通达信《枫叶红分时》主图指标公式源码:

DRAWGBK(CLOSE>0,RGB(0,0,0),RGB(0,36,128),0,61,0);

ZIF:=EMA(C,12)-EMA(C,26);

ZEA:=EMA(ZIF,9);

ZBC:=2*(ZIF-ZEA);

ZJS:=1.25*ZIF-0.25*ZEA;

ZXH:=(ZJS*13*27-27*11*EMA(C,12)+13*25*EMA(C,26))/28,COLORWHITE;

ZPH:=(ZIF*13*27-27*11*EMA(C,12)+13*25*EMA(C,26))/28,COLORYELLOW;

ZQS:=(ZEA*13*27-27*11*EMA(C,12)+13*25*EMA(C,26))/28,COLORCYAN;

ZNX:=(ZXH+ZQS)/2,COLORMAGENTA;

ZJD:=ATAN((ZPH-REF(ZPH,1))/REF(ZPH,1)*100)*180/3.14159;

下合线:=ZQS,COLORFFAA00,DOTLINE;

MAR2:MA(C,1),COLOR111111;

MAR3:MA(L,10),COLOR111111;

MAR4:EMA(下合线,30),COLOR999999;

DRAWTEXT_FIX(C>O,0.01,0.9,0,’ 廷进作品 ‘),COLOR99EEEE;

STICKLINE(MAR3>MAR4,MAR3,MAR4,1,0),COLORFF00FF;

STICKLINE(MAR3<MAR4,MAR3,MAR4,2,0),COLOR008000;

STICKLINE(MAR2>MAR3,MAR2,MAR3,1,1),COLORRED;

STICKLINE(MAR2<MAR3,MAR2,MAR3,1,1),COLORBLUE;

STICKLINE(C>REF(C,1),C,O,2,0),COLORRED;

STICKLINE(C>REF(C,1),C,O,2.2,0),COLOR0033FF;

STICKLINE(C>REF(C,1),C,O,2,0),COLOR0033FF,LINETHICK2;

STICKLINE(C<REF(C,1),C,O,2,0),COLORFF8000,LINETHICK1;

MAR6:MAR2,COLORFFCC00,LINETHICK2;

MAR7:(MAR3+MAR4)/2,COLOR99EEEE,LINETHICK2;

MAR8:MAR4,COLOR999999,LINETHICK2;

通达信《枫叶红分时》主图指标公式源码:

枫叶红分时

资源下载
下载价格免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/3834.html,转载请注明出处。
通达信【主升AI量化】套装 无未来 把握股价启动点 做波段利器 跟随大资金顺势而为只为赚钱
通达信【主升AI量化】套装 无未来 把握股价启动点 做波段利器 跟随大资金顺势而为只为赚钱
5分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录