通达信《筹码锁定》副图指标公式源码

通达信筹码锁定副图指标公式源码:

封成比:(DYNAINFO(58)/DYNAINFO(8))*((C/REF(C,1)>1.093 AND C=H));
涨停:=IF((C-REF(C,1))/REF(C,1)>0.097,1,0);
换手率:100*V/CAPITAL,NODRAW,COLORMAGENTA,NODRAW;
股东占流通比:FINVALUE(244)/FINVALUE(239),NODRAW;{十大流通股东/流通}
历史衰退系数:1/(1-股东占流通比),NODRAW;
DRAWTEXT_FIX(1,0.05,0.02,0,’★封比>10的次日以涨停开盘几率大于70%★’),COLORRED;
DRAWTEXT_FIX(1,0.05,0.14,0,’★封比<10>3的次日高开幅度多在6%—10%之间★’),COLORRED;
DRAWTEXT_FIX(1,0.05,0.26,0,’★封比<3>1的次日高开幅度多在3%—6%之间★’),COLORRED;
DRAWTEXT_FIX(1,0.05,0.38,0,’★封比<1>0.5的次日高开幅度多在1%—3%之间★’),COLORRED;
DRAWTEXT_FIX(1,0.05,0.50,0,’★封比<0.5的次日开盘多在昨天收盘价左右并不一定高开★’),COLORRED;
昨封成比:(REF(DYNAINFO(58),1)/REF(DYNAINFO(8),1))*((REF(C,1)/REF(C,2)>1.093 AND REF(C,1)=REF(H,1)));

主筹估算:=EMA(WINNER(C)*70,3)*C,LINETHICK2,COLORRED;
{ WWW.ZHIBIAO123.CN}

此隐藏内容仅限VIP查看升级VIP

浮动筹码:=EMA((ZDL-HSL)/HSL*XS,13);
{ WWW.ZHIBIAO123.CN}
近邻筹码:=(WINNER(C*1.07)-WINNER(C*0.93))*85;

{ WWW.ZHIBIAO123.CN}
筹码锁定:散筹估算-主筹估算,COLORFFBB00;
强弱分界:0,COLORFFBB00;
STICKLINE(筹码锁定<0,0,筹码锁定,1,0),COLORBLUE;
获利盘:=WINNER(C)*100;
{ WWW.ZHIBIAO123.CN}
锁仓:=获利盘>=75 AND 近邻筹码<35 AND 换手率>5 STICK;
DRAWTEXT(锁仓,(L*0.81),’锁’),COLORYELLOW;
锁仓1:=CROSS(锁定筹码,浮动筹码) STICK;
{ WWW.ZHIBIAO123.CN}
DRAWICON(CROSS(主筹估算,散筹估算),散筹估算,5);
{ WWW.ZHIBIAO123.CN}
DRAWICON(CROSS(主筹估算,筹码锁定),主筹估算-0.2,13);
{ WWW.ZHIBIAO123.CN}

此隐藏内容仅限VIP查看升级VIP

DRAWNUMBER(筹码锁定-强弱分界<0,(筹码锁定+强弱分界)/2,筹码锁定-强弱分界),COLORGREEN;
指标123网:0,COLORGRAY,NODRAW;{ WWW.ZHIBIAO123.CN}

通达信筹码锁定副图指标案例截图:

通达信筹码锁定副图指标公式源码:1

通达信筹码锁定副图指标公式源码:2

通达信筹码锁定副图指标公式源码:3

通达信筹码锁定副图指标公式源码:4

通达信筹码锁定副图指标公式源码:4

通达信筹码锁定副图指标公式源码:5

 

资源下载
下载价格20 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/3175.html,转载请注明出处。
通达信主力资金横盘突破全套指标公式源码
通达信主力资金横盘突破全套指标公式源码
3分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录