通达信《MACD底背离提示》副图指标公式源码

通达信《MACD底背离提示》副图指标公式源码:

N:=5;
VAR11:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK0;
VAR22:=8,COLORGREEN,LINETHICK0;
建仓:=CROSS(VAR11,VAR22) AND ((C/REF(C,1)<1.018) OR C<REF(O,1)) AND (H!=C);
A5:=EMA((L+H+C*2)/4,5);
A13:=EMA((L+H+C*2)/4,13);
A21:EMA((L+H+C*2)/4,21);
A55:EMA((L+H+C*2)/4,55);
STICKLINE(A13>A55 AND A21>=REF(A55,1) AND A55>REF(A55,1),A55,A21,0.3,0),COLORF344C7;
STICKLINE(A21>A55 AND A21<REF(A21,1) AND A55>REF(A55,1),A55,A21,0.3,0),COLORF344C7;
STICKLINE(A21<A55 AND A13<=REF(A21,1) AND A13<REF(A55,1),A55,A21,0.3,0),COLOR32CD99;
海面:EMA(C,120),COLORFA05FF,LINETHICK2;{ WWW.ZHIBIAO123.CN}
IF(海面>=REF( 海面,1),海面,DRAWNULL),COLORFA05FF,LINETHICK2;
IF(海面<REF (海面,1), 海面,DRAWNULL),COLOR399C7F,LINETHICK2;
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
AA5:=SMA(A4,3,1);
A6:=3*A4-2*AA5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买K:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2)) AND ((C/REF(C,1)<1.018) OR C<REF(O,1)) AND (H!=C);
买:=MA(CLOSE,1);{ WWW.ZHIBIAO123.CN}
卖:=(LOW+HIGH+CLOSE)/3;
老板:= MA(卖,5);
买卖:=LLV(老板,10);
短买:=建仓;
K:=SMA(VAR3/2,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
最佳买入时机:=买K;


MN:=MA(MM1,3);
VAR24:=LLV(LOW,36);
VAR25:=HHV(HIGH,30);
VAR26:=EMA((CLOSE-VAR24)/(VAR25-VAR24)*4,4)*25;
底背离:=IF(MN<-4 ,1.7,0);
标识:=IF(A21>A55,A21,A55);
STICKLINE(底背离,A55,标识*1.01,1,0),COLORA67D3D;
STICKLINE(短买,A55,标识*1.02,1,0),COLORWHITE;{ WWW.ZHIBIAO123.CN}
STICKLINE(最佳买入时机 AND (短买=0),A55,标识*1.04,1,0),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.151,0,0,’底背离’),COLORA67D3D;
DRAWTEXT_FIX(ISLASTBAR,0.031,0,0,’短买’),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0.061,0,0,’最佳买入时机’),COLORYELLOW;
指标123网:1 NODRAW;

通达信《MACD底背离提示》副图指标公式源码

资源下载
下载价格免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/1904.html,转载请注明出处。
通达信萧啸操盘主图+副图+选股预警指标公式 捕捉妖买在起涨点的利器!
通达信萧啸操盘主图+副图+选股预警指标公式 捕捉妖买在起涨点的利器!
1分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录