通达信MACD顶底背离副图指标公式源码

以下是通达信通达信MACD顶底背离副图指标公式源码:

指标123:1 NODRAW;
DIFF:(EMA(C,12)-EMA(C,26))*20,COLORWHITE,LINETHICK1;
DEA:EMA(DIFF,9),COLORYELLOW,LINETHICK1;
MACD1:2*(DIFF-DEA),NODRAW;
MACD2:=EMA((3*MACD1+2*REF(MACD1,1)+REF(MACD1,2))/6,1);
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,0,0),COLORRED;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2,0),COLORMAGENTA;
STICKLINE(MACD1<MACD2,0,MACD1,0,0),COLORCYAN;
STICKLINE(MACD1>0 AND MACD1<=REF(MACD1,1),0,MACD1,0,1),COLORRED;
金叉:=CROSS(DIFF,DEA) AND DIFF<0;
DRAWTEXT(金叉,0,’ 金叉’),COLORWHITE;


DIF1A:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA1A:=EMA(DIF1A,9);{ WWW.ZHIBIAO123.CN}
MACDA:=(DIF1A-DEA1A)*2*60;
低位金叉:=CROSS(DIF1A,DEA1A) AND DIF1A<-0.1;
JCCOUNT:=COUNT(CROSS(DIF1A,DEA1A),BARSLAST(DEA1A>=0));
二次金叉:=CROSS(DIF1A,DEA1A) AND DEA1A<0 AND COUNT(JCCOUNT=2,21)=1;
A101:=BARSLAST(REF(CROSS(DIF1A,DEA1A),1));
底背离:=REF(CLOSE,A101+1)>CLOSE AND DIF1A>REF(DIF1A,A101+1) AND CROSS(DIF1A,DEA1A);
DRAWTEXT(底背离,-3.5,’背离’),COLORYELLOW;

通达信MACD副图指标截图:

通达信MACD副图指标截图

资源下载
下载价格免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/1685.html,转载请注明出处。
通达信强龙战法主图+抄底先锋副图全套指标公式源码
通达信强龙战法主图+抄底先锋副图全套指标公式源码
10分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录