通达信《金股主力线》副图指标:投资新视角

在瞬息万变的股市中,如何把握主力动态,发现潜在金股?通达信《金股主力线》副图指标为你揭示主力资金的流向,帮助你捕捉大牛股。这款指标通过深度分析主力资金动向,结合量价关系,准确判断个股趋势。无论是短线交易还是中长线投资,都能为你提供有力的决策依据。加入《金股主力线》,开启你的股市获利之旅!

指标源码:

X_1:=EMA(HHV(HIGH,500),21);
X_2:=EMA(HHV(HIGH,250),21);
X_3:=EMA(HHV(HIGH,90),21);
X_4:=EMA(LLV(LOW,500),21);
X_5:=EMA(LLV(LOW,250),21);
X_6:=EMA(LLV(LOW,90),21);
X_7:=EMA((X_4*0.96+X_5*0.96+X_6*0.96+X_1*0.558+X_2*0.558+X_3*0.558)/6,21);
X_8:=EMA((X_4*1.25+X_5*1.23+X_6*1.2+X_1*0.55+X_2*0.55+X_3*0.65)/6,21);
X_9:=EMA((X_4*1.3+X_5*1.3+X_6*1.3+X_1*0.68+X_2*0.68+X_3*0.68)/6,21);

此隐藏内容仅限VIP查看升级VIP

X_15:=HHV(X_13,30);
X_16:=IF(MA(CLOSE,58),1,0);
X_17:=EMA(IF(LOW<=X_14,(X_13+X_15*2)/2,0),3)/618*X_16;
X_18:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
主力线:SMA(X_18,3,1),COLORMAGENTA;
散户线:SMA(主力线,3,1),COLORGREEN;
趋势线:SMA(散户线,3,1),COLORYELLOW;
天际线:80,COLORLIBLUE;
地平线:20,COLORBROWN;
分界线:50,CROSSDOT,COLORWHITE;

指标截图:

资源下载
下载价格VIP专享
仅限VIP下载升级VIP
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/16403.html,转载请注明出处。
通达信《龙头股道》全套37个无加密无未来函数指标公式源码
通达信《龙头股道》全套37个无加密无未来函数指标公式源码
6分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录