通达信《降龙竞价一进二》竞价排序指标:短线高手的必备利器

在快节奏的股市交易中,短线高手们常常需要凭借敏锐的洞察力和精准的判断力,捕捉每一个稍纵即逝的交易机会。而通达信《降龙竞价一进二》竞价排序指标,无疑为这些高手们提供了一把犀利的武器。

这款指标通过独特的算法和逻辑,对集合竞价期间的各项数据进行深入分析和挖掘,从而揭示出市场的真实意图和潜在机会。它不仅能够提供竞价换手、竞价涨幅、竞价量比等固定数据,还能够实时更新封成比、封流比等动态数据,让投资者能够全面、准确地把握市场动态。

在使用通达信《降龙竞价一进二》竞价排序指标时,投资者只需在每天交易时间的特定时间段内打开排序界面,按照指标的排名进行筛选和观察。通过对比降龙力度和降龙系数等关键指标,投资者能够迅速发现那些具有潜在爆发力的个股,从而制定出更为精准的交易策略。

值得一提的是,这款指标还具备历史回测功能。投资者可以利用该功能对过去的交易数据进行回溯测试,以验证指标的稳定性和有效性。这不仅有助于投资者增强信心,还能够为未来的交易决策提供更为可靠的依据。

总之,通达信《降龙竞价一进二》竞价排序指标是一款功能强大、实用便捷的短线交易工具。它能够帮助投资者快速把握市场动态,发现潜在交易机会,是短线高手们不可或缺的利器。在未来的股市交易中,相信这款指标将继续发挥其重要作用,为投资者创造更多的价值。

指标源码:

ZT:=C=H AND C>=ZTPRICE(REF(C,1),IF(CODELIKE(’60’) OR CODELIKE(’00’),0.1,IF(CODELIKE(’30’) OR CODELIKE(’68’),0.2,10)));
DT:=C=L AND C<=DTPRICE(REF(C,1),IF(CODELIKE(’60’) OR CODELIKE(’00’),0.1,IF(CODELIKE(’30’) OR CODELIKE(’68’),0.2,10)));
T1:=ZT AND O<=REF(H,1) AND COUNT(ZT,5)=1 AND BETWEEN(GPJYVALUE(15,2,2),300,20000) AND (CODELIKE(’60’) OR CODELIKE(’00’));
T2:=COUNT(EVERY(ZT,2),10)=0 AND COUNT(EVERY(ZT,3),20)=0 AND COUNT(EVERY(ZT,4),120)=0 AND
COUNT(O>REF(H,1) AND C>O,5)<2 AND REF(COUNT(O>REF(H,1) AND C>O,5)<2,1) AND NOT(COUNT(ZT,40)>6) AND NOT(REF(C=H AND O=L AND C/REF(C,1)>1.05,1));
T3:=DT AND C=O AND H=O;
SB:=T1 AND (T2 OR REF(T3,1)) AND HHV(GPJYVALUE(27,1,2),20)>700;
RQ:=GPJYVALUE(27,1,2);
竞价涨幅:100*(O-REF(C,1))/REF(C,1),NODRAW;
竞价金额:IF(REF(SB,1) AND BETWEEN(竞价涨幅,-2,5.08),IF(CURRBARSCOUNT=1,DYNAINFO(15)/DYNAINFO(4)/100,GPJYVALUE(25,1,2))*O/100,0),VOLSTICK;
降龙力度:IF(REF(SB,1) AND BETWEEN(竞价涨幅,-2,5.08),1.618*10000*IF(CURRBARSCOUNT=1,DYNAINFO(15)/DYNAINFO(4)/100,GPJYVALUE(25,1,2))/FINANCE(46),0),NODRAW;{WWW.ZHIBIAO123.CN}
降龙系数:IF(REF(SB,1) AND BETWEEN(竞价涨幅,-2,5.08),REF(RQ,2)/100,0),NODRAW;

此隐藏内容仅限VIP查看升级VIP

最大封流比:=IF(REF(SB,1) AND BETWEEN(竞价涨幅,-2,5.08),100*最大封单额/流通市值Z,0),NODRAW;
{盘中的最大封单额和流通市值Z的比值}
封成比:=IF(REF(SB,1) AND BETWEEN(竞价涨幅,-2,5.08),REF(10000*GPJYVALUE(15,2,2)/AMO,1),0),NODRAW;
最大封成比:=IF(REF(SB,1) AND BETWEEN(竞价涨幅,-2,5.08),REF(10000*GPJYVALUE(24,2,2)/AMO,1),0),NODRAW;
所属行业和概念:DRAWTEXT_FIX(C>0,1,0,1,STRCAT(STRCAT(HYBLOCK,’+’),GNBLOCK)),COLORRED;

指标截图:

资源下载
下载价格VIP专享
仅限VIP下载升级VIP
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/157286.html,转载请注明出处。
通达信《压缩启暴》副图+选股指标公式源码
通达信《压缩启暴》副图+选股指标公式源码
3分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录